BuggyMasters.Com - An On Line Mini Buggy Forum and Go Kart Forum

Go Back   BuggyMasters.Com - An On Line Mini Buggy Forum and Go Kart Forum > Technical Discussions > 150cc GY6 and Under Engine Tech

150cc GY6 and Under Engine Tech GY6 and Smaller Technical Discussion Forum

Reply
 
Thread Tools
  #1  
Old 09-17-2010, 06:12 PM
Beefcake's Avatar
Beefcake Beefcake is offline
Lite Contributor
 
Join Date: Jul 2010
Location: Wilmington NC
Posts: 57
Default howhit gy6 carburetor issues?

My howhit gy6 150cc starts and idles fine and runs great up to 1/4 throttle but when I give it more gas it sputters and sometimes dies out. I'll try to make another video of what its doing. I'm thinking of just buying a whole different carburetor since a new float valve, diaphragm and electric choke hasn't fixed the problem. Anyone tried any of the ebay 24mm carburetors? I've seen them for like $30 on there and up to $60 for performance ones.
Reply With Quote
  #2  
Old 09-17-2010, 08:12 PM
olderthan's Avatar
olderthan olderthan is offline
Heavy Contributor
 

Join Date: Jan 2010
Location: dayton nev--lake tahoe,nv
Posts: 588
Default

the carbs on ebay are basicly the same as the one you have-but are usualy for scooters
and are jetted for scooters -too small of jets often
__________________
olderthan
2008 tomberline punisher
1500 spring 12g sliders
30mm cv pumper carb
uni filter no rev cdi
polaris xlt snowmobile shocks for front
w/550 magnum springs & blaster fronts on rear
and another buggy built working on mods gk-13
white spring 17 gram sliders so far
Reply With Quote
  #3  
Old 09-17-2010, 10:58 PM
Beefcake's Avatar
Beefcake Beefcake is offline
Lite Contributor
 
Join Date: Jul 2010
Location: Wilmington NC
Posts: 57
Default

I tried a carb from another buggy but it was used. It had all the same stuff and dimensions so I took the jets out of the stock carb and put it in and it ran great for about 200 yards and then quit running Only difference was that it had a air/fuel screw. So I put the stock carburetor in with the elec choke, diaphram from the other one and that is where I am now.
Reply With Quote
  #4  
Old 09-17-2010, 11:07 PM
olderthan's Avatar
olderthan olderthan is offline
Heavy Contributor
 

Join Date: Jan 2010
Location: dayton nev--lake tahoe,nv
Posts: 588
Default

check your gas cap-the vent may be plugged.if you are running clear line you should be
able to see the gas
__________________
olderthan
2008 tomberline punisher
1500 spring 12g sliders
30mm cv pumper carb
uni filter no rev cdi
polaris xlt snowmobile shocks for front
w/550 magnum springs & blaster fronts on rear
and another buggy built working on mods gk-13
white spring 17 gram sliders so far
Reply With Quote
  #5  
Old 09-18-2010, 12:00 AM
EJ Mac's Avatar
EJ Mac EJ Mac is offline
Contributor
 

Join Date: Jan 2010
Location: Tulsa Area, OK
Posts: 382
Default

Quote:
Originally Posted by Beefcake View Post
My howhit gy6 150cc starts and idles fine and runs great up to 1/4 throttle but when I give it more gas it sputters and sometimes dies out. I'll try to make another video of what its doing. I'm thinking of just buying a whole different carburetor since a new float valve, diaphragm and electric choke hasn't fixed the problem. Anyone tried any of the ebay 24mm carburetors? I've seen them for like $30 on there and up to $60 for performance ones.
Yep I have used those cheapies on 3 occasions as I have never had any luck resurrecting one of those carbs when they are doing what you are describing. I guess I'm lazy but my time is worth more than $30. Just be sure and rejet it properly.
__________________
09 Joyner Sand Viper 250
08 Joyner Sand Viper 250
2009 Joylaris 400 Screamer

http://www.youtube.com/watch?v=eeulR4W1_PU
Reply With Quote
  #6  
Old 09-24-2010, 12:45 AM
Beefcake's Avatar
Beefcake Beefcake is offline
Lite Contributor
 
Join Date: Jul 2010
Location: Wilmington NC
Posts: 57
Default

the gas cap doesn't have a vent. When I take the fuel line off and turn the fuel on it flows great. Could it be the float valve not opening enough?
Reply With Quote
  #7  
Old 09-24-2010, 10:12 AM
olderthan's Avatar
olderthan olderthan is offline
Heavy Contributor
 

Join Date: Jan 2010
Location: dayton nev--lake tahoe,nv
Posts: 588
Default

all gas caps have vents-and yes the float might not be opening enough or have trash in it
__________________
olderthan
2008 tomberline punisher
1500 spring 12g sliders
30mm cv pumper carb
uni filter no rev cdi
polaris xlt snowmobile shocks for front
w/550 magnum springs & blaster fronts on rear
and another buggy built working on mods gk-13
white spring 17 gram sliders so far
Reply With Quote
  #8  
Old 09-24-2010, 02:27 PM
Beefcake's Avatar
Beefcake Beefcake is offline
Lite Contributor
 
Join Date: Jul 2010
Location: Wilmington NC
Posts: 57
Default

float bowl and jets are clean as can be, I'm guessing since it idles fine and bogs out at full throttle the float isn't raising high enough or something is restricting it. Or, there is something going on with the float valve its self.
Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:28 AM.


Powered by vBulletin® Version 3.8.3
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.